FFZ PRD performance Degradation
Incident Report for Ivanti
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 11:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 11:32 UTC
Investigating
We are currently investigating this issue.
Posted Jul 27, 2021 - 11:13 UTC
This incident affected: Ivanti Asset Manager (Service Manager (FFZ)) and Ivanti Service Manager (Service Manager (FFZ)).