FFT PRD Performance issue
Incident Report for Ivanti
Resolved
This incident has been resolved.
Posted Apr 10, 2021 - 02:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2021 - 22:42 UTC
Investigating
We are currently investigating this issue.
Posted Apr 09, 2021 - 22:20 UTC
This incident affected: Ivanti Asset Manager (Asset Manager (FFT)) and Ivanti Service Manager (Service Manager (FFT)).