SQL Upgrade to 2019 from 2014 in LDZ STG
Scheduled for May 28, 06:00 - 14:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 06, 2022 - 08:29 UTC
Scheduled
On May 28, 2022 (UTC time), Ivanti Cloud Operations will be upgrading the Database Servers hosting customer databases to the latest version of SQL Enterprise 2019 in the London Datacenter (LDZ).

All STAGING/UAT tenants will be migrated on the date indicated, from 6 AM to 2 PM UTC as described in the maintenance window section below.

Impact
This is a downtime maintenance, and all STAGING/UAT tenant's will be inaccessible during the specific maintenance window.

There is no change required on your end as a result of this migration.

Maintenance Window
These times reflect the downtime for each tenant, respectively.
STG/UAT
Start Date/Time: May 28, 2022 06:00 UTC
End Date/Time: May 28, 2022 14:00 UTC

Support/Documentation
If you have any questions related to your Ivanti Service Manager and/or Asset Manager Cloud application, please contact your organization’s Support Desk or your application administrator.
If you have any questions about the planned upgrade to the Database Server to the latest version, please contact Ivanti Global Support
Posted Apr 29, 2022 - 16:07 UTC
This scheduled maintenance affects: Ivanti Service Manager / Ivanti Asset Manager (Service Manager / Asset Manager (LDZ)).