Service Manager 2022.4 Upgrade - LDZ PRD
Scheduled for Feb 3, 21:00 UTC  -  Feb 4, 01:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 09, 2022 - 16:46 UTC
Scheduled
Ivanti will be performing maintenance on your Ivanti Service Manager tenant hosted in LDZ PRD.

Impact
During the maintenance window, all tenants will be offline and unavailable.

Maintenance Window
Start Date/Time: February 03,2023 21:00 UTC
End Date/Time: February 04,2023 01:00 UTC

Product/Release Documentation
https://forums.ivanti.com/s/article/Ivanti-Neurons-for-ITSM-and-ITAM-2022-4-Release-Notes

Support Information
If you have questions related to your Ivanti Service Manager application, please contact your organization's Support Desk or your Ivanti Service Manager Administrator.

For any questions related to Ivanti - please visit Ivanti Global Support
Posted Dec 09, 2022 - 13:47 UTC
This scheduled maintenance affects: Ivanti Service Manager / Ivanti Asset Manager (Service Manager / Asset Manager (LDZ)).