Service Degradation on NVZ STG
Incident Report for Ivanti
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 06:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2021 - 06:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2021 - 06:11 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2021 - 06:06 UTC
This incident affected: Ivanti Asset Manager (Asset Manager (NVZ)) and Ivanti Service Manager (Service Manager (NVZ)).