Neurons (feature) Edge Intelligence - Service Degradation - MLU, NVU, UKU – SRE-162261
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 21:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 19:47 UTC
Identified
The issue has been identified and a fix is being implemented.

Recommended workaround:
Use Edge Intelligence directly to query devices if you are experiencing problems querying the device in Devices view
Posted Jun 23, 2022 - 19:42 UTC
Investigating
Neurons customers may face issues loading the Edge Intelligence page.
Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted Jun 23, 2022 - 18:36 UTC
This incident affected: Ivanti Neurons (Neurons (MLU), Neurons (NVU), Neurons (UKU)).