Rackspace Hosted mailboxes - Inbound and Outbound Issue
Incident Report for Ivanti
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 19:31 UTC
Investigating
We are currently experiencing the Inbound and Outbound Issue with all the Rackspace Hosted mailboxes. We are actively working with Rackspace support team.
Posted Feb 18, 2021 - 19:14 UTC
This incident affected: Ivanti Service Manager (Service Manager (FFT), Service Manager (IRL), Service Manager (NVA), Service Manager (ORE), Service Manager (SYD)) and Ivanti Asset Manager (Asset Manager (FFT), Asset Manager (IRL), Asset Manager (NVA), Asset Manager (ORE), Asset Manager (SYD)).