Service Degradation on ORE PRD
Incident Report for Ivanti
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 15:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 14:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2021 - 14:14 UTC
Investigating
We are currently investigating this issue.
Posted Apr 26, 2021 - 13:27 UTC
This incident affected: Ivanti Service Manager (Service Manager (ORE)) and Ivanti Asset Manager (Asset Manager (ORE)).