Service Degradation on TTZ PRD
Incident Report for Ivanti
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 15:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2021 - 14:54 UTC
Investigating
We are currently investigating this issue.
Posted Jun 14, 2021 - 14:43 UTC
This incident affected: Ivanti Asset Manager (Asset Manager (TTZ)) and Ivanti Service Manager (Service Manager (TTZ)).