Scheduled reports are delayed on American Regions
Incident Report for Ivanti
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 20:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 18:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2021 - 23:31 UTC
Identified
The issue has been identified with the email service provider and the fix is being implemented.
Posted Sep 13, 2021 - 19:27 UTC
This incident affected: Ivanti Service Manager (Service Manager (NVA), Service Manager (WAZ), Service Manager (TTZ), Service Manager (NVZ)) and Ivanti Asset Manager (Asset Manager (NVA), Asset Manager (WAZ), Asset Manager (TTZ), Asset Manager (NVZ)).