Ivanti-Neuron UKS login issue
Incident Report for Ivanti
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 10:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 08, 2021 - 10:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 10:43 UTC
Investigating
We are currently investigating this issue.
Posted Sep 08, 2021 - 10:10 UTC
This incident affected: Ivanti Neurons (Neurons (UKS)).