Service Degradation on FFZ STG
Incident Report for Ivanti
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 07:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 06:59 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 06:43 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 06:06 UTC
Investigating
We are currently investigating this issue.
Posted Jun 11, 2021 - 06:06 UTC
This incident affected: Ivanti Asset Manager (Service Manager (FFZ)) and Ivanti Service Manager (Service Manager (FFZ)).