Ivanti Neurons NVZ Device Sync issue - INC 100674
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 14:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2021 - 12:28 UTC
Identified
A number of Neurons customers on the NVZ environment are experiencing a degradation to the service.

Currently the Device Sync functionality may not be completing successfully.

Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted Nov 25, 2021 - 10:09 UTC
This incident affected: Ivanti Neurons (Neurons (NVZ)).