Service Degradation on LDZ PRD
Incident Report for Ivanti
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 00:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 22:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 22:05 UTC
Investigating
We are currently investigating this issue.
Posted Jun 10, 2021 - 20:14 UTC
This incident affected: Ivanti Asset Manager (Asset Manager (LDZ)) and Ivanti Service Manager (Service Manager (LDZ)).