Performance and VPN issue on ORE PRD
Incident Report for Ivanti
Resolved
VPN related issue is also fixed.
Posted Apr 07, 2021 - 18:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 17:50 UTC
Update
We are continuing to investigate this issue.
Posted Apr 07, 2021 - 17:07 UTC
Investigating
We are currently investigating this issue.
Posted Apr 07, 2021 - 17:07 UTC
This incident affected: Ivanti Service Manager (Service Manager (ORE)) and Ivanti Asset Manager (Asset Manager (ORE)).