Phase 3 of Migration of Frankfurt Hosted Customer to New DC
Scheduled for May 29, 03:00 - 07:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 21, 2021 - 16:19 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 11, 2021 - 15:33 UTC
Scheduled
Phase 3 of the Migration of Frankfurt Hosted Customer to New DC on May 29th 3 AM UTC to May 29th 7 AM UTC.

Beginning May 1st, 2021, Ivanti will be moving our Ivanti Service Manager Cloud and Ivanti Asset Manager Cloud tenants from the AWS datacenter in Frankfurt to the Azure datacenter in Frankfurt. The move will occur in small batches over the next several months, each scheduled for Saturday, 3 AM to 7 AM UTC. Customers will be notified, via email, of the slots their tenant is scheduled to be moved. Please regularly check your junk folders for these emails, as they are many times being redirected there. You will receive an email at least 30 days in advance of your scheduled move, so if you have not received an email, your tenant has not been scheduled yet.

Impact
This is a downtime maintenance, and the tenant will be inaccessible during the maintenance window.

Maintenance Window
Start Date/Time: May 29, 2021 03:00 UTC
End Date/Time: May 29, 2021 07:00 UTC

Documentation
Please review the ISM/IAM Cloud Initiative 2021 FAQ document to understand the impact and any changes that you may need to make prior to your scheduled maintenance date.

Support Information
If you have any questions related to your Ivanti Service Manager application, please contact your organization’s Support Desk or your Ivanti Service Manager administrator.

If you have questions specific to the migration, please contact us at SaaSFFT@ivanti.com. VPN customers should reach out to our team at VPNFFT@ivanti.com to discuss the necessary VPN related changes.

For any other questions related to Ivanti, please visit us at Ivanti Global Support.
Posted Apr 11, 2021 - 12:04 UTC
This scheduled maintenance affects: Ivanti Asset Manager (Asset Manager (FFT)) and Ivanti Service Manager (Service Manager (FFT)).