NSZ PRD - Some integrations using Message Queue Service are failing to complete
Incident Report for Ivanti
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 23:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 23:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2021 - 23:21 UTC
Investigating
We are currently investigating this issue.
Posted Jul 21, 2021 - 22:54 UTC
This incident affected: Ivanti Asset Manager (Asset Manager (NSZ)) and Ivanti Service Manager (Service Manager (NSZ)).