Service Degradation - ORE STG
Incident Report for Ivanti
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 16:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2021 - 15:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2021 - 15:52 UTC
Investigating
We’re investigating the cause and will provide an update as soon as possible.
Posted Jun 23, 2021 - 15:47 UTC
This incident affected: Ivanti Service Manager (Service Manager (ORE)) and Ivanti Asset Manager (Asset Manager (ORE)).