Ivanti Neurons Platform (NVU) - Smart Advisors Degradation (1583904)

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted May 13, 2025 - 21:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 20:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 13, 2025 - 19:35 UTC

Investigating

Ivanti SRE are currently investigating an issue with Smart Advisors. The page maybe slow to load or not load at all.
Posted May 13, 2025 - 18:22 UTC
This incident affected: Ivanti Neurons Platform (Ivanti Neurons Platform (NVU)).