FFZ Remote Host Issues

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 11:40 UTC

Update

We have identified and fixed the issue. Customers should be able to perform remote host connections again. If customers are still experiencing issues please report to Support.
Posted Jan 26, 2026 - 11:40 UTC

Update

We are continuing to investigate this issue.
Posted Jan 26, 2026 - 11:08 UTC

Investigating

We have a small handful of FFZ customers reporting issues using remote host connections in their production environments. Team is investigating.
Posted Jan 26, 2026 - 11:08 UTC
This incident affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (FFZ)).