End of life notice for Neurons (feature) - Legacy Bots
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 13:28 UTC
Monitoring
We’re excited to introduce our new and improved bots experience! As part of this upgrade, we’re retiring the legacy Neurons feature. Here’s what you need to know:

Migration: If you’re currently using Neurons, we recommend migrating to the new bots experience. You’ll find an import utility that allows you to seamlessly transfer your existing data.

Functioning State: Neurons legacy bots will remain functional until August 1st.

Error Message: Starting August 1st, Neurons will display an error message prompting you to upgrade to new bots.

Data Removal: We’ll provide an additional month (until September 1st) for any remaining data before removing Neurons completely.
Posted Jul 04, 2024 - 11:26 UTC
This incident affected: Ivanti Neurons (Neurons (MLU), Neurons (NVU), Neurons (UKU), Neurons (FRU)).