A fix has been implemented and Tenants are accessible now. We are monitoring further.
Posted May 31, 2026 - 06:33 UTC
Identified
We are implementing one more fix on this landscape and will update status once it is implemented
Posted May 31, 2026 - 06:03 UTC
Monitoring
A fix has been implemented and Tenants are accessible now. We are monitoring further.
Posted May 31, 2026 - 05:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 31, 2026 - 04:47 UTC
Identified
The NSZ STG portal is currently not accessible, and users are unable to log in. The issue has been identified and the team is working on implementing a fix. Our team is actively working to resolve the issue and will provide updates as progress is made.
Posted May 31, 2026 - 04:46 UTC
This incident affects: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (NSZ)).