Ivanti Standalone Sentry communication stopped to N-MDM due to expired certificate

Incident Report for Ivanti Cloud

Identified

Customers who are experiencing Sentry issues should consult the KB article to restore Sentry functionality :

https://forums.ivanti.com/s/article/Sentry-Stopped-Checking-in-with-N-MDM
Posted 2 months ago. Feb 04, 2025 - 16:03 UTC

Update

We are continuing to investigate this issue.
Posted 2 months ago. Feb 03, 2025 - 17:57 UTC

Update

Previously active Sentry has stopped its regular 15-minute check-ins with the N-MDM. Team is currently investigating the issue and will provide an update or notice of resolution once we have collected additional information.

Note: This issue impacts customers using Ivanti Standalone Sentry who has expired certificate.

Resolution: Follow the steps documented in the KB
https://forums.ivanti.com/s/article/Sentry-Stopped-Checking-in-with-N-MDM
Posted 2 months ago. Jan 31, 2025 - 07:53 UTC

Investigating

Previously active Sentry has stopped its regular 15-minute check-ins with the N-MDM. Team is currently investigating the issue and will provide an update or notice of resolution once we have collected additional information.

Note: This issue impacts customers using Ivanti Standalone Sentry who has expired certificate.

Resolution: Follow the steps documented in the KB
https://forums.ivanti.com/s/article/Sentry-Stopped-Checking-in-with-N-MDM
Posted 2 months ago. Jan 31, 2025 - 07:45 UTC
This incident affects: Ivanti Neurons for Mobile Device Manager (https://na1.mobileiron.com, https://na2.mobileiron.com, https://na3.mobileiron.com, https://eu1.mobileiron.com, https://ap1.mobileiron.com, https://ap2.mobileiron.com, https://sandbox.mobileiron.com, https://uk1.mobileiron.com, https://ca1.mobileiron.com).