Service Manager 2023.4 Upgrade - FFZ PRD along with HF#1, HF#2, HF#3, HF#4 & HF#5
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 20:16 UTC
Investigating
Schedule Update: The ITSM 2023.4 Release deployment schedule is delayed and Ivanti will publish an update at minimum of five business days before the upgrade.

We sincerely apologize for any inconvenience this delay may cause, and we appreciate your patience and understanding during this time.

Support Information If you have questions related to your Ivanti Service Manager application, please contact your organization's Support Desk or your Ivanti Service Manager Administrator. For any questions related to Ivanti - please visit Ivanti Global Support

Thank you for your continued support and trust in our services.
Posted Mar 15, 2024 - 16:13 UTC
This incident affected: Ivanti Service Manager / Ivanti Asset Manager (Service Manager / Asset Manager (FFZ)).