IAZ PRD - Tenant Not Loading

Incident Report for Ivanti Cloud

Resolved

The incident has been resolved. The RCA will be completed and published on https://hub.ivanti.com/s/article/IAZ-PRD-Landscape-Incident-Report once it is approved. You can follow that article to be notified once it has been published.
Posted Jun 22, 2026 - 16:23 UTC

Update

Performance indicators show that the landscape has recovered but there some cache clearing that is still in progress which could have an impact on performance. Full recovery is expected within 15 mins or sooner.
Posted Jun 22, 2026 - 15:57 UTC

Identified

The issue has been identified, and a fix has been implemented.
Posted Jun 22, 2026 - 15:32 UTC

Investigating

IAZ PRD tenants are temporarily not accessible and/or performance is heavily impacted. We are actively investigating this and will provide an update once we have more information.
Posted Jun 22, 2026 - 15:22 UTC
This incident affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (IAZ)).