Ivanti Neurons Platform (NVU) Remote Control Authentication Failure - 1716968

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 07:43 UTC

Monitoring

A fix is being rolled out to each environment over the next 90 minutes.
Posted Nov 12, 2025 - 00:24 UTC

Identified

SRE has identified the problem and we are implementing a fix.
Posted Nov 11, 2025 - 22:31 UTC

Update

SRE is continues to investigate this issue with Remote Control Authentication.
Posted Nov 11, 2025 - 21:32 UTC

Update

SRE is continuing to investigate this issue with Remote Control Authentication
Posted Nov 11, 2025 - 19:54 UTC

Investigating

Site Reliability Engineering is investigating the issue with regards to Remote Control Authentication and will provide an update or notice of resolution once we have collected additional information.
Posted Nov 11, 2025 - 18:38 UTC
This incident affected: Ivanti Neurons Platform (Ivanti Neurons Platform (MLU), Ivanti Neurons Platform (NVU), Ivanti Neurons Platform (UKU), Ivanti Neurons Platform (FRU), Ivanti Neurons Platform (TTU), Ivanti Neurons Platform (TKU)).