Neurons (feature) Connectors- Service Degradation FRU - SRE-169610
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 14:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 12:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2024 - 12:58 UTC
Investigating
A number of Neurons customers on the FRU environment using connectors are experiencing a degradation to the service.

Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted Apr 03, 2024 - 14:56 UTC
This incident affected: Ivanti Neurons (Neurons (FRU)).