Ivanti Neurons for MDM Cloud Upgrade Maintenance for https://eu1.mobileiron.com - SRE-165396
Scheduled for Mar 24, 17:00 UTC  -  Mar 25, 03:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 28, 2023 - 16:04 UTC
Scheduled
Ivanti will be performing an upgrade maintenance on https://eu1.mobileiron.com.

Impact
During the maintenance window, there may be periods where the following services are impacted. There may be periods of service delay, degradation, or interruption.

New devices registration
Cloud Admin Portal
Cloud Self Service Portal
Scheduled reports and compliance actions
Registered device check-in (devices will continue to operate normally)
Registration emails may be delayed or fail to be delivered
Posted Feb 28, 2023 - 16:03 UTC
This scheduled maintenance affects: MobileIron Cloud (https://eu1.mobileiron.com).