The scheduled Maintenance has been completed sucessfully and tenants are UP and running fine.
Posted Jun 21, 2026 - 10:02 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Jun 21, 2026 - 09:33 UTC
Update
Scheduled maintenance is still in progress. The deployment activities are continuing, and we are currently completing the remaining steps.
The activity is estimated to complete within the next 1–2 hours. We will continue to monitor the progress and provide further updates once the maintenance is completed.
Posted Jun 21, 2026 - 09:04 UTC
Update
Scheduled maintenance is currently in progress. The deployment activities are ongoing, and we are actively monitoring the progress. We will provide further updates as the activity moves forward.
Posted Jun 21, 2026 - 08:21 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 21, 2026 - 07:10 UTC
Scheduled
RESCHEDULED - Please read below as the date has been changed
Ivanti will be performing maintenance on your Ivanti Service Manager tenant hosted in NVZ-PRD
Impact During the maintenance window, all tenants will be offline and unavailable.
Maintenance Window Start Date/Time: June 21, 2026, 07:00 UTC End Date/Time: June 21, 2026, 10:00 UTC
Support Information If you have questions related to your Ivanti Service Manager application, please contact your organization's Support Desk or your Ivanti Service Manager Administrator.