Neurons Platform - Some pages of Patch Intelligence may fail to load (1994230)

Incident Report for Ivanti Cloud

Update

We are continuing to investigate. We should have more information soon
Posted Aug 18, 2026 - 14:17 UTC

Update

We are continuing to investigate this issue.
Posted Aug 17, 2026 - 21:32 UTC

Investigating

We are currently investigating the issue. Filters and options (like superseded) may increase the likelihood of this happening
Posted Aug 17, 2026 - 16:57 UTC
This incident affects: Ivanti Neurons Platform (Ivanti Neurons Platform (NVU)).