Neurons: Reboot actions can cause degradation in automation.
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 12:47 UTC
Monitoring
A fix has been deployed but affected machines may need to be rebooted to fully resolve the issue.
Posted Jul 12, 2024 - 21:21 UTC
Update
We apologize for delays on releasing a fix for this issue. A fix should be coming shortly
Posted Jul 11, 2024 - 19:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2024 - 15:45 UTC
Investigating
When a device reboot is triggered within Neurons, its possible to experience subsequent automation issues.
Posted Jun 28, 2024 - 15:45 UTC
This incident affected: Ivanti Neurons (Neurons (MLU), Neurons (NVU), Neurons (UKU), Neurons (FRU)).