The Scheduled Maintenance activity has been completed successfully.
All tenants are up and operational. The upgrade activity is now completed.
Posted Jun 13, 2026 - 11:14 UTC
Update
The deployment activity is currently in progress. The previously reported technical issues have been resolved, and the upgrade activity has resumed successfully.
We are actively monitoring the progress, and the estimated completion time is approximately 1 hour and 30 minutes.
We will continue to provide further updates once the activity is completed.
Posted Jun 13, 2026 - 09:07 UTC
Update
The scheduled maintenance is still underway, and the maintenance window has been extended by approximately 1–2 hours. We will continue to provide updates as they become available.
Posted Jun 13, 2026 - 07:48 UTC
In progress
Deployment is currently facing some technical issues and is still in progress. Our internal team is actively investigating and working to resolve the issue.
We will keep you posted with further updates as we make progress.
Additionally, the planned maintenance has been postponed for a couple of hours.
Posted Jun 13, 2026 - 06:25 UTC
Scheduled
Deployment is currently facing some technical issues and is still in progress. Our internal team is actively investigating and working to resolve the issue.
We will keep you posted with further updates as we make progress.
Additionally, the planned maintenance has been postponed for a couple of hours.
Posted Jun 13, 2026 - 06:25 UTC
This scheduled maintenance affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (FFZ)).