UPDATE: Change in service request times for Cloud Production Tenant Unlocks
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 17:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2022 - 17:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2022 - 17:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2022 - 20:18 UTC
Update
UPDATE:

We have identified the issue and mitigations are in place.

It is strongly recommended to only unlock production tenants during non-peak business hours (6pm - 6am) in accordance to change management best practices.

Non-compliance resulting in landscape service degradation will result in limiting of the Automated Production Unlock Service Requests.

NOTE: Changes made in production may take up to 20 minutes to reflect in your production environment as a result of current temporary mitigation steps to ensure performance.
Posted Nov 11, 2022 - 20:18 UTC
Identified
We want to give you notice of a change that will impact your ability to unlock the Cloud Customer Production tenant environment during normal business hours.

In the past customers could unlock their landscape at any time. Due to reasons related to best business practices we are changing our requested availability to non-business hours, 6pm – 6am. Requests entered during peak business hours will be queued to begin at 6pm. For urgent Production Tenant Unlocks those will still be available for request through support.
Posted Nov 11, 2022 - 20:16 UTC
This incident affected: Ivanti Service Manager / Ivanti Asset Manager (Service Manager / Asset Manager (WAZ)).