BIDS Connectivity issue on NSZ PRD

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Aug 30, 2026 - 10:32 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2026 - 10:29 UTC

Investigating

We have identified the root cause of the issue and implemented the necessary fix. The system is now functioning as expected. However, it may take some time for all data to fully synchronize across the environment.

We are actively monitoring the system to ensure stability and will continue to provide updates as needed.
Posted Aug 30, 2026 - 06:47 UTC
This incident affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (NSZ)).