Ivanti Neurons Platform - Device Data Slow to Post

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Mar 16, 2023 - 05:12 UTC

Monitoring

Inventory scans on newly installed devices are taking longer than expected. A fix has been implemented and the backlog is being processed.
Posted Mar 08, 2023 - 20:00 UTC
This incident affected: Ivanti Neurons Platform (Ivanti Neurons Platform (NVU)).