Monitoring and our internal testing indicate that this issue is now resolved. We will continue to monitor the system for the next 24 hours and if there are no regressions this incident will be set to Resolved. Once the RCA is compiled it will be available on https://hub.ivanti.com/s/article/NVZ-PRD-Landscape-Incident-Report or via the case if a support case was raised to report the issue.
Posted May 14, 2026 - 04:16 UTC
Update
Monitoring and our internal testing indicate that this issue is now resolved. We will continue to monitor the system for the next 24 hours and if there are no regressions this incident will be set to Resolved. Once the RCA is compiled it will be available on https://hub.ivanti.com/s/article/NVZ-PRD-Landscape-Incident-Report or via the case if a support case was raised to report the issue.
Posted May 13, 2026 - 22:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2026 - 22:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2026 - 22:20 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2026 - 22:17 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2026 - 22:08 UTC
Investigating
Tenants are temporarily not accessible. We are actively investigating this and will provide an update once we have more information.
Posted May 13, 2026 - 21:53 UTC
This incident affects: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (NVZ)).