Service Manager 2021.4 Upgrade - NSZ PRD
Scheduled for Dec 10, 13:30 - 17:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 03, 2021 - 07:35 UTC
Scheduled
Ivanti will be performing maintenance on your Ivanti Service Manager tenant hosted in NSZ PRD.

Impact
During the maintenance window, all tenants will be offline and unavailable.

Maintenance Window
Start Date/Time: December 10, 2021 13:30 UTC
End Date/Time: December 10, 2021 17:30 UTC

Product/Release Documentation
Ivanti Service Manager & Asset Manager 2021.4 Release Notes

Support Information
If you have questions related to your Ivanti Service Manager application, please contact your organization's Support Desk or your Ivanti Service Manager Administrator.

For any questions related to Ivanti - please visit Ivanti Global Support
Posted Nov 10, 2021 - 13:19 UTC
This scheduled maintenance affects: Ivanti Service Manager / Ivanti Asset Manager (Service Manager / Asset Manager (NSZ)).