IAZ PRD - Tenants are not accessible

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Sep 21, 2026 - 16:08 UTC

Monitoring

The identified fix has been applied and initial indicators show service recovery. We are monitoring results and customer activity to confirm the issue is fully resolved.
Posted Sep 21, 2026 - 15:33 UTC

Identified

We have identified the cause of the issue and are actively implementing a fix. Our teams continue to work toward full service restoration and will share additional updates as they become available.
Posted Sep 21, 2026 - 15:09 UTC

Investigating

Tenants are temporarily not accessible or are encountering errors when using the application. We are actively investigating this and will provide an update once we have more information.
Posted Sep 21, 2026 - 14:46 UTC
This incident affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (IAZ)).