Neurons Platform - NVU - Patch Management Datasets - 1873732

Incident Report for Ivanti Cloud

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2026 - 21:47 UTC

Investigating

We are currently investigating an issue where patch management scan datasets are failing.
Posted May 15, 2026 - 20:15 UTC
This incident affects: Ivanti Neurons Platform (Ivanti Neurons Platform (NVU)).