Neurons Platform (NVU) - Remote Control May Fail to Connect (1797404)

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 21:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 19:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 03, 2026 - 19:36 UTC

Investigating

Site Reliability is investigating and will update as more details become available
Posted Mar 03, 2026 - 18:33 UTC
This incident affected: Ivanti Neurons Platform (Ivanti Neurons Platform (NVU)).