Ivanti Neurons Platform - Access Controls Degradation (1591546)

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted May 27, 2025 - 17:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2025 - 14:34 UTC

Identified

The issue has been identified and we are working on a resolution.
Posted May 27, 2025 - 14:05 UTC

Investigating

Users may be unable to access "Access Controls" and other admin features within the UI. Ivanti SRE and DEV are investigating.
Posted May 27, 2025 - 13:38 UTC
This incident affected: Ivanti Neurons Platform (Ivanti Neurons Platform (MLU), Ivanti Neurons Platform (NVU), Ivanti Neurons Platform (UKU), Ivanti Neurons Platform (FRU), Ivanti Neurons Platform (TTU), Ivanti Neurons Platform (TKU)).