Ivanti Neurons for ITSM WAZ PRD - Intermittent Workflow Degradation

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 21:32 UTC

Monitoring

Service has been restored. Remaining workflow backlogs are processing and the team continues to monitor.
Posted Jan 14, 2026 - 19:06 UTC

Identified

We have identified intermittent workflow degradation and slow response times in the WAZ PRD environment. We have identified the underlying cause and we are working to restore service to normal operation as soon as possible.
Posted Jan 14, 2026 - 17:46 UTC
This incident affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (WAZ)).