Ivanti Neurons for MDM Service degradation - https://eu1.mobileiron.com - SRE-169473
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 08:39 UTC
Monitoring
The cluster has stabilized and we are continuing to monitor.
Posted Mar 19, 2024 - 22:44 UTC
Investigating
Customers may notice slowness or intermittent errors in the administrative portal, API calls, device registrations, and external integrations.
Posted Mar 19, 2024 - 22:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 14:20 UTC
Investigating
We are currently investigating a service degradation in EU1 for the Neurons for MDM product.

Customers may notice slowness or intermittent errors in the administrative portal, API calls, device registrations, and external integrations.
Posted Mar 19, 2024 - 13:34 UTC
This incident affected: MobileIron Cloud (https://eu1.mobileiron.com).