We have implemented additional monitoring on the FFZ STG/UAT landscape and continue to actively monitor the landscape. While the frequency of connection and performance issues has reduced, our investigation remains ongoing as the root cause has not yet been identified.
We are collecting additional diagnostic data to assist with the investigation and will continue to analyse the environment to determine the underlying cause. Further updates will be provided as more information becomes available.
Posted Sep 21, 2026 - 16:08 UTC
Update
We are continuing to investigate reports of intermittent connection issues and degraded performance affecting the FFZ STG/UAT landscape. Our teams remain actively engaged in the investigation and are working to identify the underlying cause. We appreciate your patience while we continue our analysis and will provide further updates as soon as additional information becomes available.
Posted Sep 21, 2026 - 15:37 UTC
Update
We are continuing to investigate reports of intermittent connection issues and degraded performance affecting the FFZ STG/UAT landscape. Our teams are actively working to identify the root cause of the issue. We will provide further updates as soon as more information becomes available.
Posted Sep 21, 2026 - 14:29 UTC
Investigating
We are currently investigating reports of intermittent connection issues and degraded performance affecting the FFZ STG/UAT landscape. Our teams are actively working to identify the cause of the issue and will provide further updates as soon as more information becomes available.
Posted Sep 21, 2026 - 13:19 UTC
This incident affects: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (FFZ)).