MobileIron Cloud Service Outage - https://ap2.mobileiron.com/ - SRE-157384
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 00:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2021 - 19:40 UTC
Update
The network issues seem to only impact customers whose devices are geographically outside of Australia. Customers whose devices are within Australia should be able to use the service as normal.
Posted Mar 07, 2021 - 18:19 UTC
Identified
Due to intermittent network issues with our upstream infrastructure provider, MobileIron Cloud and Access customers may have trouble connecting to http://ap2.mobileiron.com. During this time, device registrations and admin portal access may not be available. We are working with our infrastracture provider to resolve the issue.

MobileIron Site Reliability Engineering is investigating the issue and will provide an update or notice of resolution once we have collected additional information.
Posted Mar 07, 2021 - 17:54 UTC
This incident affected: MobileIron Cloud (https://ap2.mobileiron.com).