NVF STG/UAT tenants are not accessible - 503 errors

Incident Report for Ivanti Cloud

Update

We will continue to monitor the landscape closely. Thank you.
Posted May 29, 2026 - 11:47 UTC

Update

We have completed the required changes, and everything is up and running as of now with no issues identified. We will continue to monitor the landscape closely. Thank you.
Posted May 29, 2026 - 09:12 UTC

Update

Currently, we are modifying the required changes. This will not affect the performance. We will update you once the changes are completed. Thank you.
Posted May 29, 2026 - 03:43 UTC

Monitoring

A fix has been implemented, and we are monitoring the environment. Additional changes will be implemented tonight during off peak hours due to the potential session disruption that could occur from implementing those changes. We will update this status once a timeline has been established on when those additional changes will be implemented.
Posted May 28, 2026 - 19:21 UTC

Identified

The issue has been identified, and our team is working on implementing the proposed fixes.
Posted May 28, 2026 - 17:00 UTC

Investigating

We are investigating reports NVF STG/UAT tenants that are returning 503 errors (or other similar errors) in the application. We are actively investigating this and will provide an update once we have more information.
Posted May 28, 2026 - 15:53 UTC
This incident affects: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (NVF)).