The intermittent connection issues affecting a small subset of customers on the FFZ PRD landscape appear to be resolved. The landscape has remained stable following the implementation of the fix, and no further reports of the issue have been received. This incident is now considered resolved. A root cause analysis (RCA) will follow.
Posted Sep 23, 2026 - 10:17 UTC
Monitoring
A fix has been applied and the intermittent connection issues affecting a small subset of customers on the FFZ PRD landscape appear to be resolved. We will continue to monitor the landscape to ensure stability. A root cause analysis (RCA) will follow.
Posted Sep 23, 2026 - 08:31 UTC
Update
We are continuing to investigate the intermittent connection issues affecting access to the FFZ PRD landscape. At this time, the issue appears to be impacting a small subset of customers and may not be landscape-wide. Our teams are actively investigating and will provide further updates as more information becomes available.
Posted Sep 23, 2026 - 07:58 UTC
Investigating
We are receiving reports of intermittent connection issues affecting customers accessing the FFZ PRD landscape. Our teams are actively investigating the issue and will provide further updates as soon as more information becomes available.
Posted Sep 23, 2026 - 06:58 UTC
This incident affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (FFZ)).