Ivanti ITSM/ISD Performance Degradation on LDX Region
Incident Report for Ivanti Cloud
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 17:08 UTC
Update
Service are restored for subset of customers, we are still continue to investigating the issue.
Posted Jul 19, 2024 - 22:30 UTC
Identified
We have identified the root cause due to an event by recent update to the CrowdStrike agent causing a stop error within the operating system. We will post more information once it becomes available
Posted Jul 19, 2024 - 15:43 UTC
Investigating
The performance degradation impacts all functionality of the Ivanti Neurons ITSM/ISD services for all customers in the LDX region Due to CrowdStrike Issue
Posted Jul 19, 2024 - 15:42 UTC
This incident affected: Ivanti Service Desk (Service Desk (LDX)).