NVZ PRD Tenants are not accessible - 500 errors

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 17:15 UTC

Monitoring

Corrective action has been taken to address the accessibility and 500 error issues impacting NVZ PRD tenants. We are actively monitoring the environment to ensure continued stability.
Posted Apr 15, 2026 - 16:09 UTC

Update

Corrective action has been taken to address the accessibility and 500 error issues impacting NVZ PRD tenants. We are actively monitoring the environment to ensure continued stability.
Posted Apr 15, 2026 - 16:07 UTC

Investigating

NVZ PRD Tenants are temporarily not accessible. We are actively investigating this and will provide an update once we have more information.
Posted Apr 15, 2026 - 15:49 UTC
This incident affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (NVZ)).