Ivanti Neurons for MDM Service Degradation - https://eu1.mobileiron.com -SRE-167995

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted Dec 12, 2023 - 22:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 10:37 UTC

Update

We have implemented the fix and see improvement in cluster stability, however we still continue to investigate and monitor
Posted Nov 22, 2023 - 12:42 UTC

Update

We are continuing to investigate this issue.
Posted Nov 06, 2023 - 16:16 UTC

Update

Several adjustments have been made to the environment but we are continuing to investigate the degradation in EU1.
Posted Nov 01, 2023 - 21:18 UTC

Update

We are continuing to investigate this issue.
Posted Oct 30, 2023 - 10:19 UTC

Investigating

We are currently investigating a service degradation in EU1 for the Neurons for MDM product.

Customers may notice slowness or intermittent errors in the administrative portal, API calls, device registrations, and external integrations.
Posted Oct 24, 2023 - 16:09 UTC
This incident affected: Ivanti Neurons for Mobile Device Manager (https://eu1.mobileiron.com).